Country Living
Country Living, Country Skills
Country People - A Country Living Resource and Community
Message Board
Country Topics
Trading Post
Memory Lane
Country Skills
Country Cooking

The Kitchen

Photo Gallery
Vintage Photos
Special Collections

Country Humor
Country Sounds
Coloring Book
Interactive Story

Farm Tractors
Tractor Parts
Tractor Manuals

Classic Trucks
Antique Tractors
Modern Tractors
Site Map
Links Page
Contact Us

Country Discussion Topics
To add your comments to this topic, click on one of the 'Reply' links below.

Help one more time!
[Return to Topics]

~Lenore    Posted 03-30-2004 at 20:18:58       [Reply]  [No Email]
Dog gone it I forgot!!
I think I wrote it down somewhere but I cant find where!!

Tell me again.... how do I make all those names that pop up when I start to put my name up there go away?!

Seems it had something to do with going to "options".... then...?

ron,ar    Posted 03-30-2004 at 20:32:32       [Reply]  [No Email]
I think you are referring to auto complete.
1.-click on tools
2.-click on internet options
3.-click on the content tab at top of window
4.-click on auto complete about 2/3 down window
5.-remove check marks from the lines you don't want auto complete to run in. I removed all 3 check marks.
Hope this helps.

~Lenore    Posted 03-30-2004 at 20:41:56       [Reply]  [No Email]
Thanks, ron!
I wrote it in my internet notebook;
hope I can find it next time!! LOL

[Return to Topics]

[Home] [Search]

Copyright © 1999-2013
All Rights Reserved
A Country Living Resource and Community