Country Living
Country Living, Country Skills
Country People

KountryLife.com - A Country Living Resource and Community
Community
Message Board
Country Topics
Trading Post
Memory Lane
Country Skills
Country Cooking

Channels
Gardening
Livestock
The Kitchen
Machinery
Tools

Photographs
Photo Gallery
Vintage Photos
Special Collections

Fun
Country Humor
Country Sounds
Coloring Book
Interactive Story

Farm Tractors
Pictures
Tractor Parts
Tractor Manuals

Miscellaneous
Classic Trucks
Antique Tractors
Modern Tractors
Site Map
Links Page
Contact Us

  
Country Discussion Topics
To add your comments to this topic, click on one of the 'Reply' links below.

Problems with a well pump and bladder tank
[Return to Topics]

Ruth Haas    Posted 08-23-2004 at 19:15:55       [Reply]  [Send Email]
There is no water going into the tank while the pump is running. What do we try?


toolman    Posted 08-24-2004 at 01:39:55       [Reply]  [No Email]
ruth you may have lost your prime for your pump, what kind of pump do you have and what type of well, drilled , dug etc.


deadcarp    Posted 08-24-2004 at 00:24:37       [Reply]  [No Email]
I'd start with a google search. ( type or paste www.google.com in your browser window above, then click enter ) and do a search for keywords like pump, pressure tank etc. Surprising what's on the net. :)


ron,ar    Posted 08-23-2004 at 19:30:34       [Reply]  [No Email]
How deep is the well? Did it pump before? Is this a new problem or something that just happened all at once?
My guess would be either an airlock, a hole in the pipe or a bad footvalve. There are folks here that can help better than I can. I have had only limited experiance with wells and most of that was with a shallow well Ruth-Berry pump.


[Return to Topics]



[Home] [Search]

Copyright © 1999-2013 KountryLife.com
All Rights Reserved
A Country Living Resource and Community