Country Living
Country Living, Country Skills
Country People

KountryLife.com - A Country Living Resource and Community
Community
Message Board
Country Topics
Trading Post
Memory Lane
Country Skills
Country Cooking

Channels
Gardening
Livestock
The Kitchen
Machinery
Tools

Photographs
Photo Gallery
Vintage Photos
Special Collections

Fun
Country Humor
Country Sounds
Coloring Book
Interactive Story

Farm Tractors
Pictures
Tractor Parts
Tractor Manuals

Miscellaneous
Classic Trucks
Antique Tractors
Modern Tractors
Site Map
Links Page
Contact Us

  
Country Discussion Topics
To add your comments to this topic, click on one of the 'Reply' links below.

Judy in n/c
[Return to Topics]

puldeau    Posted 08-30-2004 at 22:49:31       [Reply]  [Send Email]
judy, been reading along with your post about your well pump. you have made sure that your pump impeller is spinning the same rpms as your motor? sure you have , but sometimes a key or threads can shear on your impeller shaft and impeller may not be turning as should. great bunch of folks here and advice also hope ya get it soon


Judy in NC    Posted 08-31-2004 at 05:48:31       [Reply]  [Send Email]
Yes, the impeller is turning and is firmly attached to the shaft.

I'm just getting ready to go out and take another go at it.

I'll be taking the impeller and ejector off and going over them with a fine tooth comb. It would seem there has to be a clog somewhere, though water seems to be going through fine when I pour it in the ejector.

Thanks for asking

Judy in NC


[Return to Topics]



[Home] [Search]

Copyright © 1999-2013 KountryLife.com
All Rights Reserved
A Country Living Resource and Community