Country Living
Country Living, Country Skills
Country People

KountryLife.com - A Country Living Resource and Community
Community
Message Board
Country Topics
Trading Post
Memory Lane
Country Skills
Country Cooking

Channels
Gardening
Livestock
The Kitchen
Machinery
Tools

Photographs
Photo Gallery
Vintage Photos
Special Collections

Fun
Country Humor
Country Sounds
Coloring Book
Interactive Story

Farm Tractors
Pictures
Tractor Parts
Tractor Manuals

Miscellaneous
Classic Trucks
Antique Tractors
Modern Tractors
Site Map
Links Page
Contact Us

  
Country Discussion Topics
To add your comments to this topic, click on one of the 'Reply' links below.

Strange address in URL Box showing up??
[Return to Topics]

Willy-N    Posted 02-01-2004 at 22:49:04       [Reply]  [No Email]
OK, I type a message in this box and nothing in the optional link URL box below. I click on "Post Mesage" then I go back to correct something and one or more of these foreign http addresses shows up;
http://immobilien.brazilia2004.biz/
http://kinder.aminka.biz/
I deleat it, post mesage come back to change something and it is back?? It is in the box right now but won't show up because I did not put a link title in. What is going on. I have cleared my computers cookies excetra but it is still there. I want to make it go away what do I do? Is this happening to anyone else? Mark H.


walt(run this)    Posted 02-02-2004 at 05:30:10       [Reply]  [No Email]
Free online virus scan. Post back if you still have this problem.


Willy-N    Posted 02-02-2004 at 08:36:46       [Reply]  [No Email]
Run the DOOM Checks came up OK on both of them just now. Ran house call and I am clean. Still looking for something. It only happens here on this site and the YT Mag sites?? Mark H.


Hey Mark...    Posted 02-02-2004 at 04:05:57       [Reply]  [No Email]
Have you run AdAware or SpyBot Search & Destroy?

I am betting that you have a 'hijacker' in there somewhere...

Salmoneye


Willy-N    Posted 02-02-2004 at 06:53:32       [Reply]  [No Email]
I have run spy bots several times, did house call, went to the Microsoft site to run housedoom but they said it wasn't affecting Milllinam 2000 and did not have a link to run for it. I have anti nortin virius protection, cleared every cookie, went in ans looked for a strange file found nothing. But again there is a different address here tis morning!
http://verzeichnisse_und_portale.aminka.biz/
Getting to be bu**SH&& if you ask me. Mark H.


Fern(Mi)    Posted 02-02-2004 at 00:08:06       [Reply]  [No Email]
May I come in and say I have never been av
ble to go-back to make corrections.
Now that we been warned about the recent viriouses and worms my McAfee program from AOL has suggested I not shut my puter off.
Seems my smarts have been humbled to the point I do not know what to do with the fixing this modern technowledgy.


Willy-N    Posted 02-02-2004 at 00:32:28       [Reply]  [No Email]
Don't feel bad I am in the same boots as you are. It just keeps getting more complicated all the time. To go back and add or corect things you hit your BACK arrow at the top left of your screen below File and you can fix or change stuff you typed. Then just click on "sumit follow up" again. Mark H.


Willy-N    Posted 02-01-2004 at 23:00:33       [Reply]  [No Email]
It is not doing this on other sites so far except the YT Tractor ones? This is strange no spy bots found and it seems to have a little bit different address every time?? Mark H.


toolman    Posted 02-01-2004 at 23:05:26       [Reply]  [No Email]
it has happened to me in the past , i figgered i said something and got booted, now when it happenes i check the words and most times its something i think the filter rejects , im not sure though that was just my take on it.


Willy-N    Posted 02-01-2004 at 23:14:56       [Reply]  [No Email]
It never rejects what I typed. It just comes up in the "Optional Link URL" below??
This is what is in it right now;
http://rechtschreibung.caca.biz/
but I did not type it? Nor does deleteing it make it go away it just comes back and sometimes it is differnt but the casa.biz is allways on the end?!. Mark H.


toolman    Posted 02-01-2004 at 23:12:04       [Reply]  [No Email]
after rereadin your post thats not the same as came up on me it was mozilla or something like that.


Willy-N    Posted 02-01-2004 at 23:18:19       [Reply]  [No Email]
It has been 5-6 or more different addresses in there. Now this one is there;
http://personen.billingbest.biz/
It seems to change to a different one with each post?
Mark H.


toolman    Posted 02-01-2004 at 23:37:35       [Reply]  [No Email]
i don,t know strange isn,t it.


Redneck    Posted 02-02-2004 at 01:33:49       [Reply]  [No Email]
For a while, I could not post because it said some Mozilla address and would not accept it. Hasn't happened in a while.


toolman    Posted 02-01-2004 at 23:53:31       [Reply]  [No Email]
check micorsofts website they have a scan to run for that new one TB posted it some where the other day it was supposed to start affecting computers on feb 2 .they tell you how to check and what to do if you have it.


Willy-N Kim?    Posted 02-01-2004 at 23:46:10       [Reply]  [No Email]
I let Kim know. I would feel better if it was happening to some other people here then just me. I have all kinds of protections for viruses and such. Mark H.


TB    Posted 02-02-2004 at 05:19:00       [Reply]  [No Email]
Just to be safe check it out.

http://www.microsoft.com/security/antivirus/MyDoom.asp


[Return to Topics]



[Home] [Search]

Copyright © 1999-2013 KountryLife.com
All Rights Reserved
A Country Living Resource and Community